Cannot find what you need? - Click here to contact us

Close




What the Log4j, Log4shell, Spring4Shell vulnerability is, are we affected?

Log4shell is a critical vulnerability in the widely-used logging tool Log4j, which is used by millions of computers worldwide running online services. A wide range of people, including organisations, governments and individuals are likely to be affected by it.

I can confirm, our security audit showed we do not use any Java tools and do not have the Java or Log4j library installed on any of our online systems.
Last updated, 16 December 2021, 19:25




Leave a public comment (Login required) or click here to contact us for support




Schedule it Ltd
/faq/11003/what-the-log4j-log4shell-spring4shell-vulnerability-is-are-we-affected

Subscribe to our newsletter and receive our free scheduling tips and articles to help you improve the planning in your business. Unsubscribe anytime.

GET STARTED RESOURCES
Login Support and Help
Register Blog
Features Privacy Policy
Online Pricing Terms and Conditions
On-Prem Pricing Industry Sectors
Latest Version Reviews and Feedback
Live Webinar Status
APPS POPULAR SEARCHES
Web App Team Scheduling
iOS App Employee Planning
Android App Customer Scheduling
Zapier App Engineer Scheduling


Start Your Free Trial Today



Copyright © 2003-2022 Schedule it Ltd. All rights reserved.
Schedule it on LinkedIn   Schedule it on Twitter   Schedule it on YouTube   Schedule it on Facebook
Join Us - Live Webinar
...
 
Help Topics
Contact Us